<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://multiracial.com/xmlrpc.php">

<title>Remnant Indians of the Southeast &#8211; The Multiracial Activist</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Multiracial Activist &raquo; Feed" href="http://multiracial.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Multiracial Activist &raquo; Comments Feed" href="http://multiracial.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Multiracial Activist &raquo; Remnant Indians of the Southeast Comments Feed" href="http://multiracial.com/index.php/2002/04/01/remnant-indians-of-the-southeast/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/multiracial.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bbp-default-css'  href='http://multiracial.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.12-6148' type='text/css' media='screen' />
<link rel='stylesheet' id='mbt-style-css'  href='http://multiracial.com/wp-content/plugins/mybooktable/css/frontend-style.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='mbt-style-pack-css'  href='http://multiracial.com/wp-content/plugins/mybooktable/styles/silver/style.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='merlin-stylesheet-css'  href='http://multiracial.com/wp-content/themes/merlin/style.css?ver=1.2.3' type='text/css' media='all' />
<style id='merlin-stylesheet-inline-css' type='text/css'>
.site-title, .site-description {
	position: absolute;
	clip: rect(1px, 1px, 1px, 1px);
}
</style>
<link rel='stylesheet' id='genericons-css'  href='http://multiracial.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='merlin-default-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%7CHammersmith+One&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='http://multiracial.com/wp-content/themes/merlin/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='merlin-flexslider-css'  href='http://multiracial.com/wp-content/themes/merlin/css/flexslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://multiracial.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://multiracial.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://multiracial.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://multiracial.com/wp-content/themes/merlin/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://multiracial.com/wp-content/themes/merlin/js/navigation.js?ver=20160719'></script>
<script type='text/javascript' src='http://multiracial.com/wp-content/themes/merlin/js/sidebar.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://multiracial.com/wp-content/themes/merlin/js/jquery.flexslider-min.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var merlin_slider_params = {"animation":"fade","speed":"7000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://multiracial.com/wp-content/themes/merlin/js/slider.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://multiracial.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://multiracial.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://multiracial.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Biological Case Against Race' href='http://multiracial.com/index.php/2002/03/31/the-biological-case-against-race/' />
<link rel='next' title='New on April 2, 2002' href='http://multiracial.com/index.php/2002/04/02/new-on-april-2-2002/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://multiracial.com/index.php/2002/04/01/remnant-indians-of-the-southeast/" />
<link rel='shortlink' href='http://wp.me/p89tuq-63' />
<link rel="alternate" type="application/json+oembed" href="http://multiracial.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmultiracial.com%2Findex.php%2F2002%2F04%2F01%2Fremnant-indians-of-the-southeast%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://multiracial.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmultiracial.com%2Findex.php%2F2002%2F04%2F01%2Fremnant-indians-of-the-southeast%2F&#038;format=xml" />
<style type="text/css">.mbt-book .mbt-book-buybuttons .mbt-book-buybutton img { width: 172px; height: 30px; } .mbt-book .mbt-book-buybuttons .mbt-book-buybutton { padding: 4px 8px 0px 0px; }.mbt-book-archive .mbt-book .mbt-book-buybuttons .mbt-book-buybutton img { width: 172px; height: 30px; } .mbt-book-archive .mbt-book .mbt-book-buybuttons .mbt-book-buybutton { padding: 4px 8px 0px 0px; }.mbt-featured-book-widget .mbt-book-buybuttons .mbt-book-buybutton img { width: 172px; height: 30px; } .mbt-featured-book-widget .mbt-book-buybuttons .mbt-book-buybutton { padding: 4px 8px 0px 0px; }</style>	<script type="text/javascript">
		window.ajaxurl = "http://multiracial.com/wp-admin/admin-ajax.php";
	</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Remnant Indians of the Southeast" />
<meta property="og:url" content="http://multiracial.com/index.php/2002/04/01/remnant-indians-of-the-southeast/" />
<meta property="og:description" content="Remnant Indians of the Southeast by Karlton Douglas April/May 2002" />
<meta property="article:published_time" content="2002-04-01T00:00:00+00:00" />
<meta property="article:modified_time" content="2016-12-16T14:32:17+00:00" />
<meta property="og:site_name" content="The Multiracial Activist" />
<meta property="og:image" content="http://www.multiracial.com/images/columnists/kdouglas.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.multiracial.com/images/columnists/kdouglas.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.multiracial.com/images/columnists/kdouglas.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
</head>

<body class="post-template-default single single-post postid-375 single-format-standard wp-custom-logo">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header clearfix" role="banner">

			<div id="header-top" class="header-bar-wrap">

				
	<div id="header-bar" class="header-bar clearfix">
		
				
	</div>
			</div>

			<div class="header-main clearfix">

				<div id="logo" class="site-branding clearfix">

					<a href="http://multiracial.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="480" height="160" src="http://multiracial.com/wp-content/uploads/2016/12/cropped-TMA-Logo-white-smaller-1.png" class="custom-logo" alt="" itemprop="logo" srcset="http://multiracial.com/wp-content/uploads/2016/12/cropped-TMA-Logo-white-smaller-1.png 480w, http://multiracial.com/wp-content/uploads/2016/12/cropped-TMA-Logo-white-smaller-1-300x100.png 300w" sizes="(max-width: 480px) 100vw, 480px" /></a>					
		<p class="site-title"><a href="http://multiracial.com/" rel="home">The Multiracial Activist</a></p>

	                    
			<p class="site-description">Covering news of interest to multiracial individuals and interracial couples since 1997.</p>

		
				</div><!-- .site-branding -->

				<div class="header-widgets clearfix">

                    <aside id="search-6" class="header-widget widget_search">
	<form role="search" method="get" class="search-form" action="http://multiracial.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

</aside><aside id="wpcom_social_media_icons_widget-2" class="header-widget widget_wpcom_social_media_icons_widget"><h4 class="header-widget-title">Social</h4><ul><li><a href="https://www.facebook.com/groups/themultiracialactivist/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View groups/themultiracialactivist&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/multiracial_act/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View multiracial_act&#8217;s profile on Twitter</span></a></li></ul></aside>
				</div><!-- .header-widgets -->

			</div><!-- .header-main -->

			<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
				<ul id="menu-mainmenu" class="main-navigation-menu"><li id="menu-item-1884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1884"><a href="http://multiracial.com/">Home</a></li>
<li id="menu-item-1995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1995"><a href="http://multiracial.com/index.php/about-tma/">About TMA</a>
<ul class="sub-menu">
	<li id="menu-item-1885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1885"><a href="https://www.facebook.com/groups/themultiracialactivist/">Facebook Group</a></li>
	<li id="menu-item-1990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1990"><a href="http://forums.delphiforums.com/multiracial/start/">TMA Forum and Chat</a></li>
	<li id="menu-item-2008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2008"><a href="http://multiracial.com/index.php/about-tma/faq1/">Mission of TMA</a></li>
	<li id="menu-item-1988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1988"><a href="http://multiracial.com/?page_id=273">Get Involved</a></li>
	<li id="menu-item-2010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2010"><a href="http://multiracial.com/index.php/about-tma/submissions-policy/">Submissions Policy</a></li>
	<li id="menu-item-2011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2011"><a href="http://multiracial.com/index.php/about-tma/awards-and-honors/">Awards and Honors</a></li>
	<li id="menu-item-2012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2012"><a href="http://multiracial.com/index.php/about-tma/coalitions-and-memberships/">Coalitions and Memberships</a></li>
	<li id="menu-item-1987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1987"><a href="http://multiracial.com/index.php/about-tma/meetings-conferences-special-events/">Meetings, Conferences &#038; Special Events</a></li>
	<li id="menu-item-2014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2014"><a href="http://multiracial.com/index.php/about-tma/policy-positions/">Policy Positions</a></li>
	<li id="menu-item-2009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2009"><a href="http://multiracial.com/index.php/about-tma/website-ratings/">Website Ratings</a></li>
</ul>
</li>
<li id="menu-item-2017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2017"><a href="http://multiracial.com/index.php/publication-listings/">Publication Listings</a>
<ul class="sub-menu">
	<li id="menu-item-4288" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4288"><a href="http://multiracial.com/index.php/category/tma-articles-and-commentary/">The Multiracial Activist &#8211; Articles and Commentary</a></li>
	<li id="menu-item-4265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4265"><a href="http://multiracial.com/index.php/category/tae-articles-and-commentary/">The Abolitionist Examiner &#8211; Articles and Commentary</a></li>
	<li id="menu-item-4289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4289"><a href="http://multiracial.com/index.php/category/the-multiracial-activist-newsletter/">The Multiracial Activist Newsletter</a></li>
	<li id="menu-item-2022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022"><a href="http://multiracial.com/index.php/category/a-mixed-blog/">A Mixed Blog</a></li>
	<li id="menu-item-1991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1991"><a href="http://multiracial.com/index.php/category/a-mixed-blog/from-the-editor/">From The Editor</a></li>
	<li id="menu-item-4290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4290"><a href="http://multiracial.com/index.php/tag/book-excerpts/">Book Excerpts</a></li>
	<li id="menu-item-4291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4291"><a href="http://multiracial.com/index.php/tag/ebooks/">ebooks</a></li>
	<li id="menu-item-4292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4292"><a href="http://multiracial.com/index.php/tag/poetry/">Poetry</a></li>
	<li id="menu-item-4293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4293"><a href="http://multiracial.com/index.php/tag/short-stories/">Short Stories</a></li>
</ul>
</li>
<li id="menu-item-2023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2023"><a href="http://multiracial.com/index.php/category/advocacy-and-letters/">Advocacy and Letters</a>
<ul class="sub-menu">
	<li id="menu-item-2015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2015"><a href="http://multiracial.com/index.php/the-multiracial-activist-in-the-media/">The Multiracial Activist in the Media</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="http://multiracial.com/index.php/category/advocacy-and-letters/freedom-of-information-act-lawsuit/">Freedom of Information Act Lawsuit</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="http://multiracial.com/index.php/category/advocacy-and-letters/letters-to-government-agencies-signed-by-tma/">Advocacy and Comment Letters</a></li>
	<li id="menu-item-4307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4307"><a href="http://multiracial.com/index.php/category/advocacy-and-letters/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-5672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5672"><a href="http://multiracial.com/index.php/category/media-coverage/">Media Coverage</a></li>
<li id="menu-item-5765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5765"><a href="http://multiracial.com/index.php/government/">Government</a>
<ul class="sub-menu">
	<li id="menu-item-5773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5773"><a href="http://multiracial.com/index.php/government/contact-your-representative/">Contact Your Representative</a></li>
	<li id="menu-item-5767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5767"><a href="http://multiracial.com/index.php/government/contact-your-senator/">Contact Your Senator</a></li>
	<li id="menu-item-5769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5769"><a href="http://multiracial.com/index.php/government/executive-branch/">Executive Branch</a></li>
	<li id="menu-item-5772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5772"><a href="http://multiracial.com/index.php/government/letters-index/">Letters Index</a>
	<ul class="sub-menu">
		<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="http://multiracial.com/index.php/category/government/advocacy-and-comment-letters/">Advocacy and Comment Letters</a></li>
	</ul>
</li>
	<li id="menu-item-5770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5770"><a href="http://multiracial.com/index.php/government/hearings-index/">Hearings Index</a>
	<ul class="sub-menu">
		<li id="menu-item-2032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2032"><a href="http://multiracial.com/index.php/category/government/hearings-u-s-house-of-representatives/">Hearings &#8211; U.S. House of Representatives</a></li>
		<li id="menu-item-2033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2033"><a href="http://multiracial.com/index.php/category/government/hearings-united-states-senate/">Hearings &#8211; United States Senate</a></li>
	</ul>
</li>
	<li id="menu-item-2047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2047"><a href="http://multiracial.com/index.php/category/government/speeches-by-legislators-and-regulators/">Speeches by Legislators and Regulators</a></li>
	<li id="menu-item-5768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5768"><a href="http://multiracial.com/index.php/government/court-decisions-index/">Court Decisions Index</a>
	<ul class="sub-menu">
		<li id="menu-item-2035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2035"><a href="http://multiracial.com/index.php/category/government/judicial-decisions/">Judicial Decisions</a></li>
	</ul>
</li>
	<li id="menu-item-5771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5771"><a href="http://multiracial.com/index.php/government/legislation-index/">Legislation Index</a>
	<ul class="sub-menu">
		<li id="menu-item-2036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2036"><a href="http://multiracial.com/index.php/category/government/legislation/">Legislation</a></li>
	</ul>
</li>
	<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2046"><a href="http://multiracial.com/index.php/category/government/press-releases-sent-by-government-entities/">Press Releases Sent By Government Entities</a></li>
	<li id="menu-item-2034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2034"><a href="http://multiracial.com/index.php/category/government/historic-documents/">Historic Documents</a></li>
</ul>
</li>
<li id="menu-item-2042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2042"><a href="http://multiracial.com/index.php/category/online-market/">Online Market</a>
<ul class="sub-menu">
	<li id="menu-item-1989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1989"><a href="http://www.cafepress.com/multiracialact">CafePress Store</a></li>
</ul>
</li>
<li id="menu-item-4309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4309"><a href="http://multiracial.com/index.php/book-table/">Book Listings</a></li>
</ul>			</nav><!-- #main-navigation -->

			
		</header><!-- #masthead -->

		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		
					
		
	<article id="post-375" class="post-375 post type-post status-publish format-standard hentry category-tma-articles-and-commentary tag-the-multiracial-activist">
		
				
		<header class="entry-header">
			
			<h1 class="entry-title">Remnant Indians of the Southeast</h1>			
			
			<div class="entry-meta">

			<span class="meta-date">Posted on <a href="http://multiracial.com/index.php/2002/04/01/remnant-indians-of-the-southeast/" title="12:00 am" rel="bookmark"><time class="entry-date published updated" datetime="2002-04-01T00:00:00+00:00">April 1, 2002</time></a></span><span class="meta-author"> by <span class="author vcard"><a class="url fn n" href="http://multiracial.com/index.php/author/admin/" title="View all posts by admin" rel="author">admin</a></span></span>
			</div>

		
		</header><!-- .entry-header -->

		<div class="entry-content clearfix">
			<p><center><H1>Remnant Indians of the Southeast</H1></center> <img align=right src="http://www.multiracial.com/images/columnists/kdouglas.jpg" alt="Karlton Douglas"></p>
<h3><I>by <A HREF="mailto:karlton@skyenet.net">Karlton Douglas</A></I> <br /> <b>April/May 2002</b></h3>
<p> <span id="more-375"></span> I have always been interested in American Indians. From my boyhood until the present my ears have perked up at the very mention of the word Indian. So it is no wonder that I was fascinated in finding out about the Indian looking cousins on my mom&#8217;s side of the family, and that clearly Indian Great Grandmother on my dad&#8217;s side. Then there were all those people from East Tennessee and Southeastern Kentucky that looked like Indians. How could I explain my own East Tennessee Indian heritage, along with the legion of those other folks that were from Tennessee and Kentucky who looked like, and claimed to be Indian? There were not supposed to be any Indians in those regions—they had all been moved out west, at least that is the “official” story. </p>
<p>      So I started building upon an already well-established foundation of interest in Native Americans. I began searching for clues, any reference I could find for Indians that may have remained in the southeast. There was substantial information that through hiding their heritage, intermarriage with other “races”, passing for white, black, or mulatto, that American Indians did indeed leave descendants in the southeast.  </p>
<p>      In searching for the Indian origin of my great grandmother Mary Byrge Wishoun I was directed to a resident Indian tribe and chief in Scott County, Tennessee where my great grandmother was born, and lived for several years. An editor for a newspaper in that region gave me the telephone number of the tribal chief. I had several phone conversations with her, and correspondence by mail. Donna Markham, also known as Laughing Fawn, is Chief of the United Eastern Lenape Nation (middle division). Formerly known as the Upper Cumberland River Cherokee. The Cherokee band merged with the Lenape when a Chief from that tribe moved south to Tennessee from Ohio and joined them. Chief Markham uses the tribe as a springboard to help the poor in Appalachia. I am proud to say she accepted me as a member in the tribe. </p>
<p>      Another interesting event in my desire to gain knowledge about Indians in general came from a visit a few years ago to the newly opened Zane Shawnee Caverns and Indian Museum near my home here in Ohio. Chief Hawk Pope—a direct descendant of the Shawnee Chief Cornstalk—who is today a leader of the Shawnee Nation United Remnant Band, happened to be at the museum and gave me a personal tour.  He showed me the artwork, and other exhibits, explaining how the Shawnees had much in common with their neighbors to the south the Cherokee. He also spoke briefly about how Native Americans often were listed as Black Dutch on census records. The personal tour was an honor, and I really enjoyed his insights. </p>
<p>      Again the conviction continued to grow that not all Indians were out west. </p>
<p>      It is hard to deny your own eyes. Many of the children I grew up with were from the southeast. I had friends that looked like Indians right out of the southwest. Their parents had come from Tennessee and Kentucky for jobs in the Midwest, just like my mother did. When I worked in factories in Ohio, many of the good people I worked with from Kentucky and Tennessee also had Native American features, one guy was actually called by the nickname “Indian”. On top of this, my wife, whose family is from Southeastern Kentucky, has Native American ancestry on both sides of her family that clearly show Indian features. This too was a source of interest in the overall picture of these people who appeared to be Indians from the southeast. So the desire for answers continued to grow.  </p>
<p>       In looking for answers to these Indians of the modern Southeast, I ran across the Melungeons, and discovered that my mom&#8217;s side was very likely Melungeon through the Branham surname. I found that Melungeons are considered to be at least part Native American. And researchers like Virginia DeMarce had connected Southeastern Siouan Indians to Appalachian area people. A book called: <a href="http://www.amazon.com/exec/obidos/ASIN/0963845500/themultiracialacA/">Indian Island In Amherst County</a>, by Peter W. Houck and Mindy D. Maxham, also showed evidence of Southeastern Siouan Indians in Virginia. They pointed out that a Lewis Evans map of 1751 clearly showed Monacan (Siouan), and Tuscarora (Iroquoian) Indians living in the mountains of Southwestern Virginia. Not only that, they also listed my maternal grandmother&#8217;s Branham surname as being prominent among the Monacan Indians. My first documented Branham ancestor was found in the adjoining county to Amherst in the late 1700s. Recently I have found that in the same area a group known as the Buffalo Ridge Cherokee was also asserting their Indian heritage. </p>
<p> <center></p>
<h3>THE CHEROKEE</h3>
<p></center> <a href="http://www.cherokee.org">The Cherokee</a> was the largest tribe in this region of the southeast where so many Indian looking people have come from. We know that about one thousand Cherokees were able to stay behind in North Carolina and avoid removal to the west.  </p>
<p> Cherokee Indians were often mixed with other ethnic groups. Consider that quite a number of Cherokee had already intermarried to whites by the early1800s, and that it is shown in books like: <a href="http://www.amazon.com/exec/obidos/ASIN/0689809018/themultiracialacA/">Black Indians</a>, by William Loren Katz, that tribes like the Cherokee had intermarried with Blacks, as well. Indeed as early as 1721 slaves were known to speak not only English, but the Cherokee language also. It is notable that African slaves and Cherokees also shared a common folklore in the “Brother Rabbit” stories as noted by <a href="http://www.amazon.com/exec/obidos/ASIN/0914875191/themultiracialacA/">James Mooney in his book about the Cherokee</a>. The proportion of Indian blood among southern Blacks is probably considerable. In the decades between the Revolution and the Civil War Black Indian Societies were reported in TN. VA. NC. NJ. NY. DE. MD. SC. CT. MA. William Loren Katz points this out. It is no stretch to imagine that many Indians, and part Indians were able to avoid removal by simply claiming to be of another race, or were assumed by later Census takers to be so. In his book: From Africa To America, William D. Piersen says that many African Americans labeled as mixed-race were a mixture of African and Native American ancestry rather than African and white European ancestry. </p>
<p>      Samuel Carter in his book: <a href="http://www.amazon.com/exec/obidos/ASIN/0385067356/themultiracialacA/">Cherokee Sunset</a>, notes that Black slaves worked arm in arm with their Cherokee owners. The Blacks were allowed to plant their own crops, also their children went to the same schools as the children of the Cherokee. Blacks and Cherokees often intermarried. The Children of Black-Cherokee unions were born free. In another place Carter mentions that the 1835 census of the Cherokee listed about 10% of the Nation as Black slaves—1,600 total population Black slaves, keep in mind this is before the removal to the west. There was considerable intermingling between Indians and Blacks. </p>
<p>      My Great Grandmother Mary E. Byrge was listed as white on the censuses—you have to wonder about the eyesight of those early census takers—as was her mother Lucy Ann Newport, both of them show Indian features in photographs. My dad&#8217;s eyewitness account of his grandmother Mary Byrge also speaks of her looking like a full-blood Indian. And it is understood that she was American Indian through her mother Lucy Ann Newport. If these could pass for white, I can only wonder at how many others must also have passed for white. </p>
<p>      The Cherokee tribe probably had contact with more ethnic groups than we will ever know about. All of the southern colonies bought and sold Native American slaves. The slaves worked side by side with Black Africans. As early as 1693 the Cherokee complained slave hunters were kidnapping their people. Hundreds of captured Tuscarora, and nearly the whole tribe of Appalachee was distributed as slaves among Carolina Colonists in the early 18th century. In 1776 Cherokee prisoners of war were still sold to the highest bidder. The Governor of South Carolina was accused of trying to provoke an Indian war by his encouragement of slave hunts. James Mooney writes of these things in his book on the Cherokee, and on page 224 says: “The Cherokee have strains of Creek, Catawba, Uchee, Natchez, Iroquois, Osage, and Shawano blood,” This not only from their contact with those tribes, but from their own “slave” taking excursions. The famous Shawnee Chief Tecumseh&#8217;s own mother was a Cherokee. She was taken captive from the Cherokees in a reciprocal raid by the Shawnee tribe.  </p>
<p>      The Uchee/Yuchi Indians resided in East Tennessee, and as far north as the Green River, in Kentucky, Mooney makes note of the fact that the Uchee had a village in Cleveland Tennessee, John Swanton mentions a village in Polk County, Tennessee called the “Rabbit Place”. He also mentions that some Yuchi Indians remained in Appalachia among the Cherokee, never moving out of the Appalachian region. <a href="http://www.trailsoftears.org/tribalinfo/content-yuchi.htm">The Yuchi</a> were thought to be Siouan Indians, but the Uchean language may be distinct from all others. They called themselves: “Children of the Sun.” David H. Corkran in his book about the Creek Indian frontier informs us that Yuchi Indians were said to have stolen English slaves in the 1730s, this shows that the potential for ethnic mixing was there at an early period. </p>
<p>        The Natchez also had several villages in Tennessee and a joint village with the Cherokee in North Carolina at the junction of Brasstown Creek and the Hiawassee River. The Natchez were driven into Tennessee because of warfare in the west, in 1729 the Natchez and a group of Blacks attacked the French in Louisiana. It is likely that the some of the Black allies of the Natchez followed them into Tennessee, thus we have opportunity for continued ethnic mixing. Swanton says that the Natchez long maintained an independent existence in the territory of the Cherokee, and that a great deal of Natchez blood flows in the veins of the Cherokee. Both the Yuchi and Natchez tribes were incorporated into the Cherokee before the removal. It is possible that people of East Tennessee and Southeastern Kentucky with Native ancestry may have received that ancestry from Yuchi, Natchez, or other tribes absorbed by the Cherokee that did not go west in the removal. </p>
<p>      The Cherokee more than just about any other tribe tried to blend in with the whites around them, in clothing, farming, slave holding, trade, and religion. Still, despite every attempt to remain in the east, President Andrew Jackson was determined to have them removed, even defying a Supreme Court ruling to do so. We know that about one thousand Cherokee were able to officially remain behind in North Carolina, and it is more than likely that other Cherokees remained hidden and blended into the white communities of Appalachia in particular. I can find no other explanation for the large number of southerners from Tennessee and Kentucky that claim, and certainly show Indian Heritage. It had to be a large, persecuted, southern tribe to leave so many remnant members behind, and the most obvious source is the Cherokee. In 1819 Cherokee territory included the mountainous areas of, NC. TN. GA. AL. The Cherokee in the east numbered 16,542 people in the census for the year 1835. In Tennessee and North Carolina alone they numbered 6,172 individuals in that same census. (The removal didn&#8217;t take place until the years 1838-1839.) </p>
<p>      I believe that at the time of the Cherokee removal in the east a lot of whites were already intermarried into the tribe. Every history about the Cherokee tells of their intermarriage with white Europeans from an early period of contact, before their removal from the east. For instance, the famous Cherokee leader Nancy Ward had a white husband. Any doubt about Cherokee intermarriage with whites is easily removed by looking at eastern Cherokee Rolls, such as the Immigration Roll of 1817 which has a large number of English surnames. Isn&#8217;t it possible that Indians with white relations, maybe even states away, could have been taken in and hidden during the Cherokee and other removals of the Five Civilized Tribes? This is only a hypothesis, but would help to explain why so many Indians were able to remain in the east. I know my own white Great Grandmother Rachel Walden took in two Indian Children in east Tennessee in the twentieth century to care for, so I hardly think it a stretch that it could have happened in historic times among white families intermarried to the Cherokee. Other Cherokee may simply have hidden in the mountains to avoid being removed. It is hard to believe otherwise when you consider the legion of people who filtered into the Industrial Midwest from southern states that look Indian, and claim Indian heritage. It has been said that there is hardly a county in Ohio that doesn&#8217;t have someone who claims Indian Heritage. This is in addition to those descendants who remained in the southeast and also claim Indian Heritage. It is a shame that we feel we have to prove our Native Heritage. No one expects you to prove you&#8217;re German, Irish, and Scottish, but somehow there are doubts if you say you are American Indian, especially if you don&#8217;t fit the stereotype Hollywood Indian. By all accounts American Indians come in many shapes and sizes, shades and hues. We don&#8217;t all look like Sitting Bull, or Red Cloud. Cherokee, and being Native American is also a heart and spirit thing as well, that too is overlooked. </p>
<p>      The stories of Indian great grandmothers from Appalachia are legion. Made completely believable when you look at their descendants, many of whom do have features that would allow them to walk onto the set of any American Indian Hollywood movie.  </p>
<p>      In the book: <a href="http://www.amazon.com/exec/obidos/ASIN/1931313512/themultiracialacA/">Indians of the United States</a>, by Clark Wissler, he notes that due to continued intermarriage between whites and Indians about half of the Indians in the United States are mixed with whites. By the year 1900 nearly half of all Cherokee were married to whites and spoke English. In the 1990 census 80% of American Indians were of mixed ancestry. American Indians are becoming whiter genetically. Obviously this is not only a recent phenomena. </p>
<p>      Besides the three federally recognized tribes of Cherokee, there are more than fifty other Cherokee organizations in at least twelve states.  </p>
<p>      The Cherokee undoubtedly make up a large portion of Native American input of those from Tennessee, Kentucky and southern Appalachia in general, but an often-overlooked group is the Southeastern Siouan Indians. </p>
<p> <center></p>
<h3>THE SIOUANS</h3>
<p></center>  The Southeastern Siouans inhabited the Piedmont region of Virginia and North Carolina. </p>
<p>      The northern Iroquois were their enemies. John Lawson, an early surveyor in the southeast said the southern Siouans joined together for mutual protection. There are a dozen or more names for these Siouan tribes. Some of the most prominent names were Monacan, Saponi, Tutelo, Sara, Manahoac, Occaneechi, and Catawba. </p>
<p>      The Southeastern Siouans are believed to have originally resided in the Ohio Valley. I take great pleasure in the thought that as a possible descendant of the Siouans I now reside in the area that they originated from. Moreover it is a tradition that the Cherokee also dwelt in the area of Ohio in their early history, but were driven south by their enemies. Maybe there is some poetic justice that my residence is where my Indian forefathers once called home. </p>
<p>      The historic home of the Monacans was in Virginia on the James River, at a place called Manikin near Richmond. Today the Monacans reside in Amherst County, Virginia, and are a State recognized Tribe. </p>
<p>      The Monacan confederation originally consisted of the Tutelo, Manahoac, Saponi, Sara, and Monacan proper. In the year 1714 the Monacan-Sara of Virginia and North Carolina were estimated at 750 people. </p>
<p>      In 1700 John Lawson the surveyor traveled through villages of the southern Siouans. He mentions coming across a unique tribe named the Keyauwee. These Keyauwee Indians had mustaches and whiskers. I think it is quite possible that these Keyauwees were a remnant group of Spaniards, likely intermarried into the southern Indians. The Keyauwee were not mentioned much before 1700 when Lawson found them in a palisade village, after 1761 they do not reappear in any historical records, it is possible that this North Carolina tribe left remnants among todays Indian descendants. As for the Spanish—it is still a mystery as to what happened to some of the Spanish soldiers and Missionaries of Forts in the Carolinas and Tennessee frontier, and other outposts in the southeast. It is quite possible that they took native wives and by 1700 were for all purposes a “tribe”, yet a unique tribe with mustaches and whiskers. It would be interesting to know how many shipwrecked sailors of different nationalities may also have found their way into the southeastern tribes. </p>
<p>      After 1700 the Saponi, Keyauwee, Tutelo, and some other small tribes of Indians headed north to Virginia and resided just north of Roanoke, they lived in Virginia 25 years before they were thought to have returned to the Carolinas. I think it likely that some remained in Virginia, then possibly moved further back into the western mountains. </p>
<p>      Swanton records that in 1761 the southern Tuscarora, Meherrin, Machapunga, and southern Saponi were on and near Roanoke River in southwestern Virginia and that the Meherrin probably had ultimately united with the Tuscarora. These Indian tribes did not completely remove to the north to join their Iroquois brethren until 1802—so there was ample time for them to mix with the surrounding ethnic groups. </p>
<p>      To summarize this: Iroquoian and Siouan tribes in the southeast were already joining forces because of their dwindling numbers after 1700—they told Lawson they were doing this—Tuscarora, Saponi, Meherrin, Monacan, and others were located in the mountains of western and southwestern Virginia circa 1750 and later. These tribes very likely had a disproportionate ratio of females over males due to constant warfare, and because of slave hunters stealing males. When White, FPC (Free Persons of Color), and other males moved into these frontier areas it is likely they would have married the females at hand from the tribes mentioned. Consider also that these tribes like the Keyauwee were probably already mixed with Spanish and others from an earlier period. This explains the Mediterranean element found in groups like the Melungeons, and there is additional information emerging about Armenians and others in Virginia brought over for industries like the silk trade. All this adds up to an interesting and very amalgamated group of people in the southeast. American Indian was certainly a large part of any mixture. </p>
<p>      It can be stated that the Spanish were among the Cheraw/Sara/Keyauwee Indians in the area of Asheville, North Carolina. The Spanish fled to this region after Fort Santa Elena and other Forts in that area were destroyed by Indians. These survivors married into the tribes mentioned, and later we find the Keyauwee in Virginia, and Sara towns in Northwest North Carolina (1755). </p>
<p>      One other strange, but interesting item is worth mentioning. The Siouan Catawba and the Powhatan Rappahannock both made use of the Crossbow. The Spanish, particularly those Spaniards with De Soto, used this weapon against Indians in the southeast. Also when Juan Pardo was in the southeast years later his men used the crossbow as one of their principle weapons. It is in Pardo&#8217;s weapon supply list. Could these Indian tribes have learned the use of this weapon from the Spanish?      The State Recognized Virginia Monacans, <a href="http://www.occaneechi-saponi.org/">The Saponi Indians of North Carolina</a>, and the better known tribe of Catawbas evidence that the Southeastern Siouans are still among us.  </p>
<p>      What about those who were scattered upon the ridges, and within the hollows of the Appalachians? Those who blended into the white settlements, black communities, or who didn&#8217;t blend in at all but were labeled Melungeon? Is it possible, even likely that the southeastern Siouan blood still flows in the veins of the multitude who have an Indian grandma, or are themselves obviously Indian, yet have no records to back that up? </p>
<p>      We know the Southeastern Siouans existed, we know they were in the Appalachian areas as tribes even as late as 1755. Lewis Evans&#8217; map of 1751 shows Monacan as well as Tuscarora Indians in the area of southwestern Virginia. Mitchell&#8217;s map of 1755 shows Sara Indian towns in northwestern North Carolina. Virginia DeMarce mentions the Saponi tribe as residing in Orange County, Virginia, later they were found to be among Tennessee Melungeons. So the Saponi Indians are certainly part of the Indian mix of Appalachians with Indian heritage. </p>
<p>      In the twentieth century little articles began to appear in books about Native Americans. The word Tri-Racial-Isolate (White, Black, and Indian), and the label “Marginal Groups” were added to explain pockets of people who claimed to be Native American, especially in the southeast. Melungeon was a name that was also applied to them. The Historians and Ethnologists were not sure what to do with these people, but they had to classify them somehow. They figured they had it covered by using the label Tri-Racial, so they tucked them into this category thinking they had it figured out. And I agree that Tri-Racial is part of the mix, we know for instance that Lawson ran into Virginia Traders with 38 loaded pack horses when he left the Keyauwee village. That was in 1700—I am sure there was plenty of white contact after that time. And just by considering the well-known historic tribes and their positive attitude about blacks—adopting and accepting them as fellow warriors—it is not hard to picture them in the mix as well. After all, where would a free person of color or an escaped slave head to in those days before the Underground Railroad? Obviously west, into the mountains, and who would they run into there—the Eastern Siouan Indians. </p>
<p>      In a book called: <a href="http://www.amazon.com/exec/obidos/ASIN/0805739033/themultiracialacA/">From Africa to America</a>, by William D. Piersen, he notes that from the time of the Spaniard expeditions of the sixteenth century Africans would escape from their Spanish masters and settle among the American Indians. Those Tuscarora Indians already mentioned as being in southwestern Virginia in 1751 were known to have built forts during the Tuscarora War that resembled forts in West Africa. Indeed it seems that an escaped African named Harry who joined the Tuscarora Indians was the one who taught them to build their sturdy forts. Though many of the Tuscarora would go north and join their Iroquois brothers, they would do so over a period of ninety years. And there were neutral Tuscarora who did not take part in the Tuscarora War who may never have moved north. The Tuscarora Indians are undoubtedly part of the mixture of southeastern people with Native American heritage. </p>
<p>      William D. Piersen records that on the Appalachian frontier black males escaping slavery would marry into the Indian nations of that area who had become weakened. And these black males took the place of missing Indian males among the tribes. And that is the very thing I have thought for quite some time—I was glad to find I wasn&#8217;t the only one to think so. Warfare along with Indian males being taken as slaves had to leave an uneven ratio of males to females among many tribes in the southeast. Just as the male ratio of black slaves probably outnumbered females—especially of those likely to be found on the frontier, this was a situation that made a good fit for black males and Indian females. </p>
<p>      Considering just the face value of the term Tri-Racial, a question arises in my mind—what tribe made up the Indian part? I think an obvious answer is—along with the Cherokee and some Tuscarora—the Southeastern Siouans.  What group made up the white part besides possible children of the traders, and maybe some escaped white indentured servants, along with the later whites moving into the frontier area of Appalachia? Could Spanish Portuguese have been mixed in there? Besides those already mentioned where did the blacks come from who joined the mix? Could some of them have been among the Spanish as Conversos—Moors? We need to be cautious about trying to put folks into a tidy little box ethnically or racially. </p>
<p>      The Spanish spent more time in Georgia than any other area of the southeast with the exception of Florida. They had contact with the Cherokee, but particularly with the Creek Indians. It is very likely that the Spanish—and those who were with them—are part of the genetic mixture of the southeastern Indians. </p>
<p>      Something that jumped out at me in William D. Piersen&#8217;s book was that in 1653 an Englishman was taken to a Tuscarora Indian village where he found a wealthy Spaniard with his family of thirty persons. Also with the Spaniard were seven black slaves. Not only did the Englishman find these, but also there was a strange black person said to be of the “Newxes” nation. After digging around a bit I would now speculate that this last person was actually from the Neusiok tribe of Indians. These Neusiok Indians lived south of the Neuse River in North Carolina and were believed to have joined the Tuscarora Indians. </p>
<p>      So here again we have a situation with Indians, blacks, and a “rich” Spaniard. Nothing is dull about the history of the southeast. </p>
<p>      Back to the Siouans. I think from what little bit I have written here it is obvious that the southeastern Siouans have not completely disappeared. I think it is not a stretch to say they make up the heritage of at least some Appalachian people with Indian heritage. Since all the Indians were supposed to have been sent out west, in the eye of the census beholder these folks were listed as White, Black, Mulatto, Black Dutch, Mixed, and Free Person of Color (FPC). The academics fairly worship these often bogus census records, and point to them as evidence in their studies. I have seen enough census records to doubt them in a serious way. I have seen race designation on census micro-films that have been changed white to black, black to white, two brothers living beside each other, one listed as white, one listed as black. My own great-grandmother was very dark, yet she was given a white rating on the census. So let us not put too much of our faith in these records. Especially when you are looking at a stand in for Pocahontas, and she is listed as white. </p>
<p> <center></p>
<h3>FINAL THOUGHT</h3>
<p></center>   A great obstacle in researching our Indian ancestors is that Native Americans did not keep written records. And the few records kept by whites—often-unsympathetic whites—had more to do with warfare than genealogy. It is very hard for instance to go back to the late 18th century and find a record of Mr. Blue Owl of the Cherokee, Saponi, or Tuscarora Nation. By the time census records got done with those who may have been already inter-married into another ethnic group, it is hard to know what race they were because of reasons already stated regarding census record reliability. We are left with photographs, traditions, and a process of exclusion in trying to document these ancestors. We may never satisfy the hard core skeptics. Though many of us know in our hearts, and by common sense that we do have American Indian ancestry, even if we can&#8217;t find it written in stone. So we consider the many people who have come out of Appalachia that look Indian, and have a family tradition of Indian heritage. And it is then only common sense to look for the tribes that were in that area: the Cherokee and amalgamated tribes, Tuscarora, and Eastern Siouans. Find out what happened to them, and make an educated guess to see if the Kentucky, Tennessee and southern Appalachian descendants of Indians could be from these mixed Cherokee, Tuscarora, and eastern Siouan tribes. To me the answer is a resounding Yes! </p>
<p>      Are there people from Kentucky and Tennessee—Appalachia in general that are American Indian? The answer again is a resounding Yes! </p>
<p> <b>Note:</b> </p>
<p>     I have focused mainly on the regions of Kentucky, Tennessee and southern Appalachia where these descendants of Indians may have got their Indian ancestry. There are more groups in the Southeast such as the Lumbee, Seminoles, and others who also descend from Indians that I have not delved into here, but nevertheless are Southeastern Indians. </p>
<p>      It should also be noted that people who migrated westward into Appalachia from the Tidewater-coastal regions might have already been mixed with Powhatan, Pamunkey, and other coastal tribes—thus they would have been added to the Indian mix as well. </p>
<p>  <center></p>
<h3>MAIN SOURCES</h3>
<p></center>  <a href="http://www.amazon.com/exec/obidos/ASIN/0914875191/themultiracialacA/">History, Myths, And Sacred Formulas Of The Cherokees</a>, by James Mooney. </p>
<p> <a href="http://www.amazon.com/exec/obidos/ASIN/0963845500/themultiracialacA/">Indian Island In Amherst County</a>, by Peter W. Houck, M.D. and Mintcy D. Maxham. </p>
<p> <a href="http://www.amazon.com/exec/obidos/ASIN/0689809018/themultiracialacA/">Black Indians</a>, by William Loren Katz. </p>
<p> <a href="http://www.amazon.com/exec/obidos/ASIN/0395669219/themultiracialacA/">Encyclopedia Of North American Indians</a>, edited by Frederick E. Hoxie. </p>
<p> <a href="http://www.amazon.com/exec/obidos/ASIN/0874741793/themultiracialacA/">The Indian Tribes Of  North America</a>, by John Reed Swanton. </p>
<p> <a href="http://www.amazon.com/exec/obidos/ASIN/087474895X/themultiracialacA/">The Indians Of The Southeastern United States</a>, by John Reed Swanton </p>
<p> “Very Slitly Mixt” Tri-Racial Isolate Families Of The Upper South A Genealogical Study, by Virginia Easley DeMarce. </p>
<p> <a href="http://www.amazon.com/exec/obidos/ASIN/1931313512/themultiracialacA/">Indians Of The United States</a>, by Clark Wissler. </p>
<p> <a href="http://www.amazon.com/exec/obidos/ASIN/0806107332/themultiracialacA/">The Creek Frontier</a>, by David H. Corkran. </p>
<p> <a href="http://www.amazon.com/exec/obidos/ASIN/0805739033/themultiracialacA/">From Africa To America</a>, by William D. Piersen. </p>
<p>  <b><i><a href="mailto:karlton@skyenet.net">Karlton Douglas</a> lives in Ohio with his wife and daughter. He spent his summers growing up at his grandmother&#8217;s home in Appalachia. Moderates the Melungeon Christians e-mail list. Is the author of two books: <a href="http://www.amazon.com/exec/obidos/ASIN/0738865060/themultiracialacA/">Chronic Illness: Living With a Thorn</a> and the fictional story: <a href="http://www.amazon.com/exec/obidos/ASIN/0738899674/themultiracialacA/">Griffin Island</a>. He has had articles published in the Appalachian Quarterly magazine, and contributes articles to Angel Wings Magazine. He is proud of his mixed ethnic hybrid status.</i></b></p>
<hr>
<h3>by Karlton Douglas</h3>
<p><b> <LI><A HREF="http://www.multiracial.com/readers/kdouglas.html">The Multiracial Activist &#8211; Remnant Indians of the Southeast</A> <LI><A HREF="http://www.multiracial.com/readers/kdouglas2.html">The Multiracial Activist &#8211; Racial Realities, American Indians, and Melungeons</A> </p>
<hr><b></p>
<p align="center"><small><small><small><font face="Tahoma">Copyright © 2001 Karlton Douglas. All rights reserved.</small></small> </small> </b></p>
			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://multiracial.com/index.php/2002/04/01/remnant-indians-of-the-southeast/"
    dc:identifier="http://multiracial.com/index.php/2002/04/01/remnant-indians-of-the-southeast/"
    dc:title="Remnant Indians of the Southeast"
    trackback:ping="http://multiracial.com/index.php/2002/04/01/remnant-indians-of-the-southeast/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>
		</div><!-- .entry-content -->
		
		<footer class="entry-footer">
			
			
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="http://multiracial.com/index.php/tag/the-multiracial-activist/" rel="tag">The Multiracial Activist</a>				</span>
			</div><!-- .entry-tags -->
				
			
			<div class="entry-footer-meta">

				<span class="meta-category">
					<a href="http://multiracial.com/index.php/category/tma-articles-and-commentary/" rel="category tag">The Multiracial Activist - Articles and Commentary</a>				</span>

			
				<span class="meta-comments">
					<a href="http://multiracial.com/index.php/2002/04/01/remnant-indians-of-the-southeast/#comments">2 comments</a>				</span>

			
			</div>

					
		</footer><!-- .entry-footer -->
		
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://multiracial.com/index.php/2002/03/31/the-biological-case-against-race/" rel="prev">&laquo; The Biological Case Against Race</a></div><div class="nav-next"><a href="http://multiracial.com/index.php/2002/04/02/new-on-april-2-2002/" rel="next">New on April 2, 2002 &raquo;</a></div></div>
	</nav>
	</article>
<div id="comments" class="comments-area">

	
			
		<header class="comments-header">
			
			<h2 class="comments-title">
				2 comments			</h2>
			
		</header><!-- .comment-header -->
				

		
		<ol class="comment-list">
					<li id="comment-4084" class="comment even thread-even depth-1">
			<article id="div-comment-4084" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/4cf3e9fe7df91040916a9032b3aca7cd?s=56&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4cf3e9fe7df91040916a9032b3aca7cd?s=112&amp;d=mm&amp;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' />						<b class="fn">Geneva Coleman</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://multiracial.com/index.php/2002/04/01/remnant-indians-of-the-southeast/#comment-4084">
							<time datetime="2016-12-31T18:24:50+00:00">
								December 31, 2016 at 6:24 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Don&#8217;t know if you&#8217;re still out there these many years later, but I just found this and I wanted to say this is an EXCELLENT article.   I am one of those Southeastern mixed indians whose family  has always known it&#8217;s heritage (and we wear it on our faces)&#8230; but who, like you explained, can &#8220;prove&#8221; it.  Too brown to be white; too white to be brown&#8230;we are not accepted by our own long lost native tribes who have grown too snobbish and worried that we might want a share of casino monies (which we don&#8217;t).  We only want to claim that part  of our heritage as well.   We are &#8220;the forgotten ones&#8221;.   A multi-racial people living in a place that, for many years, time, and the outside world, forgot.   We didn&#8217;t have to go west.  But in remaining, we have lost our heritage to a degree.  Again, thank you for the article.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://multiracial.com/index.php/2002/04/01/remnant-indians-of-the-southeast/?replytocom=4084#respond' onclick='return addComment.moveForm( "div-comment-4084", "4084", "respond", "375" )' aria-label='Reply to Geneva Coleman'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-4550" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-4550" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/3b7b678c6e726962d9be8e2db78464cf?s=56&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3b7b678c6e726962d9be8e2db78464cf?s=112&amp;d=mm&amp;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' />						<b class="fn">Judy McKenzie {Grim}</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://multiracial.com/index.php/2002/04/01/remnant-indians-of-the-southeast/#comment-4550">
							<time datetime="2017-02-03T15:22:17+00:00">
								February 3, 2017 at 3:22 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>My Grandmother was Spicey Tackett .She looked  like an indian and was very stern<br />
in her looks and actions. My Dad And the rest of her children took real good care of Her . My Grandpa was Hiram Craig Tackett(Sizemore)My Grandma was 88 when she died in 1993.We  were always told we had Indian in us and weren&#8217;t told in what way and we didn&#8217;t ask questions. Since then I have read about the Sizemores, and know John Rockhouse  Sisemore was my Great G-pa. Any comments would be appreciated<br />
I will turn 70 Feb. <a href="mailto:grimjudy@yahoo.com">grimjudy@yahoo.com</a><br />
&#8211;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://multiracial.com/index.php/2002/04/01/remnant-indians-of-the-southeast/?replytocom=4550#respond' onclick='return addComment.moveForm( "div-comment-4550", "4550", "respond", "375" )' aria-label='Reply to Judy McKenzie {Grim}'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2002/04/01/remnant-indians-of-the-southeast/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://multiracial.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='375' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5c70329d72" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="129"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->		
		</main><!-- #main -->
	</section><!-- #primary -->
	
		<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside id="archives-13" class="widget widget_archive clearfix"><div class="widget-header"><h3 class="widget-title">Archives</h3></div>		<label class="screen-reader-text" for="archives-dropdown-13">Archives</label>
		<select id="archives-dropdown-13" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://multiracial.com/index.php/2017/01/'> January 2017 &nbsp;(4)</option>
	<option value='http://multiracial.com/index.php/2016/12/'> December 2016 &nbsp;(3)</option>
	<option value='http://multiracial.com/index.php/2016/11/'> November 2016 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2016/08/'> August 2016 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2016/07/'> July 2016 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/2016/06/'> June 2016 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2016/04/'> April 2016 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2016/03/'> March 2016 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2016/02/'> February 2016 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/2016/01/'> January 2016 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2015/12/'> December 2015 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2015/11/'> November 2015 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2015/10/'> October 2015 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2015/09/'> September 2015 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/2015/08/'> August 2015 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2015/07/'> July 2015 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2015/06/'> June 2015 &nbsp;(3)</option>
	<option value='http://multiracial.com/index.php/2015/05/'> May 2015 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/2015/02/'> February 2015 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2015/01/'> January 2015 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/2014/11/'> November 2014 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/2014/10/'> October 2014 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2014/07/'> July 2014 &nbsp;(5)</option>
	<option value='http://multiracial.com/index.php/2014/06/'> June 2014 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2014/04/'> April 2014 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/2014/03/'> March 2014 &nbsp;(3)</option>
	<option value='http://multiracial.com/index.php/2014/01/'> January 2014 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2013/12/'> December 2013 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2013/11/'> November 2013 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2013/10/'> October 2013 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2013/08/'> August 2013 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/2013/07/'> July 2013 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/2013/06/'> June 2013 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/2013/05/'> May 2013 &nbsp;(3)</option>
	<option value='http://multiracial.com/index.php/2013/03/'> March 2013 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2013/02/'> February 2013 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2012/11/'> November 2012 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2012/10/'> October 2012 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2012/08/'> August 2012 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2012/07/'> July 2012 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2012/04/'> April 2012 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2012/03/'> March 2012 &nbsp;(3)</option>
	<option value='http://multiracial.com/index.php/2012/02/'> February 2012 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2012/01/'> January 2012 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/2011/12/'> December 2011 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2011/11/'> November 2011 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2011/08/'> August 2011 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2011/07/'> July 2011 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/2011/06/'> June 2011 &nbsp;(6)</option>
	<option value='http://multiracial.com/index.php/2011/05/'> May 2011 &nbsp;(3)</option>
	<option value='http://multiracial.com/index.php/2010/12/'> December 2010 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2010/10/'> October 2010 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/2010/09/'> September 2010 &nbsp;(3)</option>
	<option value='http://multiracial.com/index.php/2010/08/'> August 2010 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/2010/05/'> May 2010 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/2010/04/'> April 2010 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/2010/03/'> March 2010 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/2009/11/'> November 2009 &nbsp;(5)</option>
	<option value='http://multiracial.com/index.php/2009/10/'> October 2009 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2009/09/'> September 2009 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/2009/08/'> August 2009 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2009/07/'> July 2009 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2009/05/'> May 2009 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/2009/04/'> April 2009 &nbsp;(3)</option>
	<option value='http://multiracial.com/index.php/2009/03/'> March 2009 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/2009/02/'> February 2009 &nbsp;(7)</option>
	<option value='http://multiracial.com/index.php/2009/01/'> January 2009 &nbsp;(6)</option>
	<option value='http://multiracial.com/index.php/2008/12/'> December 2008 &nbsp;(3)</option>
	<option value='http://multiracial.com/index.php/2008/11/'> November 2008 &nbsp;(5)</option>
	<option value='http://multiracial.com/index.php/2008/10/'> October 2008 &nbsp;(3)</option>
	<option value='http://multiracial.com/index.php/2008/09/'> September 2008 &nbsp;(3)</option>
	<option value='http://multiracial.com/index.php/2008/08/'> August 2008 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/2008/07/'> July 2008 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/2008/06/'> June 2008 &nbsp;(5)</option>
	<option value='http://multiracial.com/index.php/2008/05/'> May 2008 &nbsp;(7)</option>
	<option value='http://multiracial.com/index.php/2008/04/'> April 2008 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/2008/03/'> March 2008 &nbsp;(5)</option>
	<option value='http://multiracial.com/index.php/2008/02/'> February 2008 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2008/01/'> January 2008 &nbsp;(5)</option>
	<option value='http://multiracial.com/index.php/2007/12/'> December 2007 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/2007/11/'> November 2007 &nbsp;(5)</option>
	<option value='http://multiracial.com/index.php/2007/10/'> October 2007 &nbsp;(10)</option>
	<option value='http://multiracial.com/index.php/2007/09/'> September 2007 &nbsp;(3)</option>
	<option value='http://multiracial.com/index.php/2007/08/'> August 2007 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2007/07/'> July 2007 &nbsp;(3)</option>
	<option value='http://multiracial.com/index.php/2007/05/'> May 2007 &nbsp;(8)</option>
	<option value='http://multiracial.com/index.php/2007/04/'> April 2007 &nbsp;(8)</option>
	<option value='http://multiracial.com/index.php/2007/03/'> March 2007 &nbsp;(6)</option>
	<option value='http://multiracial.com/index.php/2007/02/'> February 2007 &nbsp;(4)</option>
	<option value='http://multiracial.com/index.php/2007/01/'> January 2007 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/2006/12/'> December 2006 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/2006/11/'> November 2006 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/2006/10/'> October 2006 &nbsp;(4)</option>
	<option value='http://multiracial.com/index.php/2006/09/'> September 2006 &nbsp;(7)</option>
	<option value='http://multiracial.com/index.php/2006/08/'> August 2006 &nbsp;(7)</option>
	<option value='http://multiracial.com/index.php/2006/07/'> July 2006 &nbsp;(5)</option>
	<option value='http://multiracial.com/index.php/2006/06/'> June 2006 &nbsp;(6)</option>
	<option value='http://multiracial.com/index.php/2006/05/'> May 2006 &nbsp;(3)</option>
	<option value='http://multiracial.com/index.php/2006/04/'> April 2006 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/2006/03/'> March 2006 &nbsp;(15)</option>
	<option value='http://multiracial.com/index.php/2006/02/'> February 2006 &nbsp;(7)</option>
	<option value='http://multiracial.com/index.php/2006/01/'> January 2006 &nbsp;(3)</option>
	<option value='http://multiracial.com/index.php/2005/12/'> December 2005 &nbsp;(6)</option>
	<option value='http://multiracial.com/index.php/2005/11/'> November 2005 &nbsp;(4)</option>
	<option value='http://multiracial.com/index.php/2005/10/'> October 2005 &nbsp;(15)</option>
	<option value='http://multiracial.com/index.php/2005/09/'> September 2005 &nbsp;(16)</option>
	<option value='http://multiracial.com/index.php/2005/08/'> August 2005 &nbsp;(6)</option>
	<option value='http://multiracial.com/index.php/2005/07/'> July 2005 &nbsp;(9)</option>
	<option value='http://multiracial.com/index.php/2005/06/'> June 2005 &nbsp;(5)</option>
	<option value='http://multiracial.com/index.php/2005/05/'> May 2005 &nbsp;(14)</option>
	<option value='http://multiracial.com/index.php/2005/04/'> April 2005 &nbsp;(11)</option>
	<option value='http://multiracial.com/index.php/2005/03/'> March 2005 &nbsp;(7)</option>
	<option value='http://multiracial.com/index.php/2005/02/'> February 2005 &nbsp;(21)</option>
	<option value='http://multiracial.com/index.php/2005/01/'> January 2005 &nbsp;(31)</option>
	<option value='http://multiracial.com/index.php/2004/12/'> December 2004 &nbsp;(41)</option>
	<option value='http://multiracial.com/index.php/2004/11/'> November 2004 &nbsp;(23)</option>
	<option value='http://multiracial.com/index.php/2004/10/'> October 2004 &nbsp;(4)</option>
	<option value='http://multiracial.com/index.php/2004/09/'> September 2004 &nbsp;(9)</option>
	<option value='http://multiracial.com/index.php/2004/08/'> August 2004 &nbsp;(7)</option>
	<option value='http://multiracial.com/index.php/2004/07/'> July 2004 &nbsp;(9)</option>
	<option value='http://multiracial.com/index.php/2004/06/'> June 2004 &nbsp;(9)</option>
	<option value='http://multiracial.com/index.php/2004/05/'> May 2004 &nbsp;(13)</option>
	<option value='http://multiracial.com/index.php/2004/04/'> April 2004 &nbsp;(5)</option>
	<option value='http://multiracial.com/index.php/2004/03/'> March 2004 &nbsp;(6)</option>
	<option value='http://multiracial.com/index.php/2004/02/'> February 2004 &nbsp;(12)</option>
	<option value='http://multiracial.com/index.php/2004/01/'> January 2004 &nbsp;(10)</option>
	<option value='http://multiracial.com/index.php/2003/12/'> December 2003 &nbsp;(13)</option>
	<option value='http://multiracial.com/index.php/2003/11/'> November 2003 &nbsp;(4)</option>
	<option value='http://multiracial.com/index.php/2003/10/'> October 2003 &nbsp;(17)</option>
	<option value='http://multiracial.com/index.php/2003/09/'> September 2003 &nbsp;(4)</option>
	<option value='http://multiracial.com/index.php/2003/08/'> August 2003 &nbsp;(11)</option>
	<option value='http://multiracial.com/index.php/2003/07/'> July 2003 &nbsp;(3)</option>
	<option value='http://multiracial.com/index.php/2003/06/'> June 2003 &nbsp;(13)</option>
	<option value='http://multiracial.com/index.php/2003/05/'> May 2003 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/2003/04/'> April 2003 &nbsp;(12)</option>
	<option value='http://multiracial.com/index.php/2003/03/'> March 2003 &nbsp;(4)</option>
	<option value='http://multiracial.com/index.php/2003/02/'> February 2003 &nbsp;(14)</option>
	<option value='http://multiracial.com/index.php/2003/01/'> January 2003 &nbsp;(5)</option>
	<option value='http://multiracial.com/index.php/2002/12/'> December 2002 &nbsp;(16)</option>
	<option value='http://multiracial.com/index.php/2002/11/'> November 2002 &nbsp;(9)</option>
	<option value='http://multiracial.com/index.php/2002/10/'> October 2002 &nbsp;(14)</option>
	<option value='http://multiracial.com/index.php/2002/09/'> September 2002 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/2002/08/'> August 2002 &nbsp;(16)</option>
	<option value='http://multiracial.com/index.php/2002/07/'> July 2002 &nbsp;(12)</option>
	<option value='http://multiracial.com/index.php/2002/06/'> June 2002 &nbsp;(26)</option>
	<option value='http://multiracial.com/index.php/2002/05/'> May 2002 &nbsp;(19)</option>
	<option value='http://multiracial.com/index.php/2002/04/'> April 2002 &nbsp;(38)</option>
	<option value='http://multiracial.com/index.php/2002/03/'> March 2002 &nbsp;(20)</option>
	<option value='http://multiracial.com/index.php/2002/02/'> February 2002 &nbsp;(33)</option>
	<option value='http://multiracial.com/index.php/2002/01/'> January 2002 &nbsp;(9)</option>
	<option value='http://multiracial.com/index.php/2001/12/'> December 2001 &nbsp;(30)</option>
	<option value='http://multiracial.com/index.php/2001/11/'> November 2001 &nbsp;(22)</option>
	<option value='http://multiracial.com/index.php/2001/10/'> October 2001 &nbsp;(22)</option>
	<option value='http://multiracial.com/index.php/2001/09/'> September 2001 &nbsp;(15)</option>
	<option value='http://multiracial.com/index.php/2001/08/'> August 2001 &nbsp;(24)</option>
	<option value='http://multiracial.com/index.php/2001/07/'> July 2001 &nbsp;(29)</option>
	<option value='http://multiracial.com/index.php/2001/06/'> June 2001 &nbsp;(16)</option>
	<option value='http://multiracial.com/index.php/2001/05/'> May 2001 &nbsp;(16)</option>
	<option value='http://multiracial.com/index.php/2001/04/'> April 2001 &nbsp;(41)</option>
	<option value='http://multiracial.com/index.php/2001/03/'> March 2001 &nbsp;(16)</option>
	<option value='http://multiracial.com/index.php/2001/02/'> February 2001 &nbsp;(16)</option>
	<option value='http://multiracial.com/index.php/2001/01/'> January 2001 &nbsp;(20)</option>
	<option value='http://multiracial.com/index.php/2000/12/'> December 2000 &nbsp;(9)</option>
	<option value='http://multiracial.com/index.php/2000/11/'> November 2000 &nbsp;(3)</option>
	<option value='http://multiracial.com/index.php/2000/10/'> October 2000 &nbsp;(23)</option>
	<option value='http://multiracial.com/index.php/2000/09/'> September 2000 &nbsp;(7)</option>
	<option value='http://multiracial.com/index.php/2000/08/'> August 2000 &nbsp;(18)</option>
	<option value='http://multiracial.com/index.php/2000/07/'> July 2000 &nbsp;(6)</option>
	<option value='http://multiracial.com/index.php/2000/06/'> June 2000 &nbsp;(13)</option>
	<option value='http://multiracial.com/index.php/2000/05/'> May 2000 &nbsp;(6)</option>
	<option value='http://multiracial.com/index.php/2000/04/'> April 2000 &nbsp;(22)</option>
	<option value='http://multiracial.com/index.php/2000/03/'> March 2000 &nbsp;(23)</option>
	<option value='http://multiracial.com/index.php/2000/02/'> February 2000 &nbsp;(27)</option>
	<option value='http://multiracial.com/index.php/2000/01/'> January 2000 &nbsp;(28)</option>
	<option value='http://multiracial.com/index.php/1999/12/'> December 1999 &nbsp;(14)</option>
	<option value='http://multiracial.com/index.php/1999/11/'> November 1999 &nbsp;(33)</option>
	<option value='http://multiracial.com/index.php/1999/10/'> October 1999 &nbsp;(16)</option>
	<option value='http://multiracial.com/index.php/1999/09/'> September 1999 &nbsp;(19)</option>
	<option value='http://multiracial.com/index.php/1999/08/'> August 1999 &nbsp;(18)</option>
	<option value='http://multiracial.com/index.php/1999/07/'> July 1999 &nbsp;(32)</option>
	<option value='http://multiracial.com/index.php/1999/06/'> June 1999 &nbsp;(33)</option>
	<option value='http://multiracial.com/index.php/1999/05/'> May 1999 &nbsp;(18)</option>
	<option value='http://multiracial.com/index.php/1999/04/'> April 1999 &nbsp;(22)</option>
	<option value='http://multiracial.com/index.php/1999/03/'> March 1999 &nbsp;(18)</option>
	<option value='http://multiracial.com/index.php/1999/02/'> February 1999 &nbsp;(8)</option>
	<option value='http://multiracial.com/index.php/1999/01/'> January 1999 &nbsp;(31)</option>
	<option value='http://multiracial.com/index.php/1998/12/'> December 1998 &nbsp;(24)</option>
	<option value='http://multiracial.com/index.php/1998/11/'> November 1998 &nbsp;(21)</option>
	<option value='http://multiracial.com/index.php/1998/10/'> October 1998 &nbsp;(16)</option>
	<option value='http://multiracial.com/index.php/1998/09/'> September 1998 &nbsp;(16)</option>
	<option value='http://multiracial.com/index.php/1998/08/'> August 1998 &nbsp;(8)</option>
	<option value='http://multiracial.com/index.php/1998/07/'> July 1998 &nbsp;(13)</option>
	<option value='http://multiracial.com/index.php/1998/06/'> June 1998 &nbsp;(10)</option>
	<option value='http://multiracial.com/index.php/1998/05/'> May 1998 &nbsp;(3)</option>
	<option value='http://multiracial.com/index.php/1998/04/'> April 1998 &nbsp;(5)</option>
	<option value='http://multiracial.com/index.php/1998/03/'> March 1998 &nbsp;(8)</option>
	<option value='http://multiracial.com/index.php/1998/02/'> February 1998 &nbsp;(5)</option>
	<option value='http://multiracial.com/index.php/1998/01/'> January 1998 &nbsp;(6)</option>
	<option value='http://multiracial.com/index.php/1997/12/'> December 1997 &nbsp;(16)</option>
	<option value='http://multiracial.com/index.php/1997/11/'> November 1997 &nbsp;(4)</option>
	<option value='http://multiracial.com/index.php/1997/10/'> October 1997 &nbsp;(7)</option>
	<option value='http://multiracial.com/index.php/1997/09/'> September 1997 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/1997/07/'> July 1997 &nbsp;(24)</option>
	<option value='http://multiracial.com/index.php/1997/06/'> June 1997 &nbsp;(11)</option>
	<option value='http://multiracial.com/index.php/1997/05/'> May 1997 &nbsp;(14)</option>
	<option value='http://multiracial.com/index.php/1997/04/'> April 1997 &nbsp;(24)</option>
	<option value='http://multiracial.com/index.php/1997/03/'> March 1997 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1997/02/'> February 1997 &nbsp;(5)</option>
	<option value='http://multiracial.com/index.php/1997/01/'> January 1997 &nbsp;(5)</option>
	<option value='http://multiracial.com/index.php/1996/12/'> December 1996 &nbsp;(3)</option>
	<option value='http://multiracial.com/index.php/1996/11/'> November 1996 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1996/10/'> October 1996 &nbsp;(3)</option>
	<option value='http://multiracial.com/index.php/1996/09/'> September 1996 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1996/08/'> August 1996 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1996/07/'> July 1996 &nbsp;(3)</option>
	<option value='http://multiracial.com/index.php/1996/05/'> May 1996 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/1996/03/'> March 1996 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1996/01/'> January 1996 &nbsp;(3)</option>
	<option value='http://multiracial.com/index.php/1995/12/'> December 1995 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/1995/11/'> November 1995 &nbsp;(4)</option>
	<option value='http://multiracial.com/index.php/1995/10/'> October 1995 &nbsp;(6)</option>
	<option value='http://multiracial.com/index.php/1995/09/'> September 1995 &nbsp;(3)</option>
	<option value='http://multiracial.com/index.php/1995/06/'> June 1995 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1995/05/'> May 1995 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1995/04/'> April 1995 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1995/03/'> March 1995 &nbsp;(5)</option>
	<option value='http://multiracial.com/index.php/1994/12/'> December 1994 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1994/07/'> July 1994 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1994/05/'> May 1994 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1994/04/'> April 1994 &nbsp;(5)</option>
	<option value='http://multiracial.com/index.php/1994/02/'> February 1994 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/1994/01/'> January 1994 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1993/10/'> October 1993 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/1993/09/'> September 1993 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1993/07/'> July 1993 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1993/06/'> June 1993 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/1993/05/'> May 1993 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1993/01/'> January 1993 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1992/12/'> December 1992 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1991/09/'> September 1991 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1991/03/'> March 1991 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1987/05/'> May 1987 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/1984/04/'> April 1984 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1983/05/'> May 1983 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1983/01/'> January 1983 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1974/05/'> May 1974 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1967/06/'> June 1967 &nbsp;(2)</option>
	<option value='http://multiracial.com/index.php/1964/12/'> December 1964 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1956/12/'> December 1956 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1955/05/'> May 1955 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1954/05/'> May 1954 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1948/10/'> October 1948 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1943/01/'> January 1943 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1942/09/'> September 1942 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1942/08/'> August 1942 &nbsp;(3)</option>
	<option value='http://multiracial.com/index.php/1923/02/'> February 1923 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1922/11/'> November 1922 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1908/04/'> April 1908 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1906/11/'> November 1906 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1899/05/'> May 1899 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1896/05/'> May 1896 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1894/11/'> November 1894 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1883/01/'> January 1883 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1879/10/'> October 1879 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1787/09/'> September 1787 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1777/11/'> November 1777 &nbsp;(1)</option>
	<option value='http://multiracial.com/index.php/1776/07/'> July 1776 &nbsp;(1)</option>

		</select>
		</aside><aside id="categories-17" class="widget widget_categories clearfix"><div class="widget-header"><h3 class="widget-title">Categories</h3></div>		<ul>
	<li class="cat-item cat-item-10"><a href="http://multiracial.com/index.php/category/a-mixed-blog/" title="Category listings of blog entries. Approximately 1200 blog entries and 500 comments from the old &quot;A Mixed Blog&quot; are in the process of being converted and imported to this section.  Stay tuned - the archives will eventually be complete! ">A Mixed Blog</a>
<ul class='children'>
	<li class="cat-item cat-item-62"><a href="http://multiracial.com/index.php/category/a-mixed-blog/default-category/" title="A category for reader blog entries.  Staff writers are in the sections following.">Default Category</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://multiracial.com/index.php/category/a-mixed-blog/from-the-editor/" title="News links, summaries and commentaries from The Multiracial Activist&#039;s editor. Many of these entries were previously posted at the stand-alone version of A Mixed Blog and Taking The Gloves Off.">From The Editor</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://multiracial.com/index.php/category/a-mixed-blog/hall-of-shame/" title="The individuals and organizations listed in the Hall of Shame&nbsp;have demonstrated a repugnant view of multiracial identity/interracial relationships through their words and deeds. The purpose of this page is to educate our community about the need to be vigilant against the racism that still targets people of mixed heritage and those involved in interracial relationships.">Hall of Shame</a>
</li>
	<li class="cat-item cat-item-141"><a href="http://multiracial.com/index.php/category/a-mixed-blog/news-clips/" title="Relevant links to news of interest to the multiracial, interracial and transracial adoptee community.">News Clips</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-9"><a href="http://multiracial.com/index.php/category/advocacy-and-letters/" title="This section contains various advocacy efforts The Multiracial Activist has participated in over the years. This section is incomplete and still in process of conversion from the old static html format. Please pardon broken links. :)">Advocacy and Letters</a>
<ul class='children'>
	<li class="cat-item cat-item-60"><a href="http://multiracial.com/index.php/category/advocacy-and-letters/letters-to-government-agencies-signed-by-tma/" title="Individual and coalition letters signed by The Multiracial Activist and sent to international, national and local legislative bodies, regulatory agencies and executive branch offices.">Advocacy and Comment Letters</a>
</li>
	<li class="cat-item cat-item-68"><a href="http://multiracial.com/index.php/category/advocacy-and-letters/freedom-of-information-act-lawsuit/" title="The documents in this section contain the major filings with regard to a Freedom of Information Act lawsuit filed by The Center for National Security Studies on behalf of 20 plaintiffs, including The Multiracial Activist, which joined the suit on December 10, 2001.">Freedom of Information Act Lawsuit</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://multiracial.com/index.php/category/advocacy-and-letters/press-releases/" title="This section primarily contains press releases sent by The Multiracial Activist, coalitions in which it participates and coalition partners. 

In addition, press releases and other announcements sent by multiracial organizations, political parties or other organizations on topics of interest to the multiracial community are included in this category. If you would like your press release or announcement posted here, send the url of your announcement, or if your announcement isn’t online, email the appropriate text to editor@multiracial.com.">Press Releases</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-153"><a href="http://multiracial.com/index.php/category/featured-writers/" title="Featured writers for The Multiracial Activist and The Abolitionist Examiner.">Featured Writers</a>
<ul class='children'>
	<li class="cat-item cat-item-63"><a href="http://multiracial.com/index.php/category/featured-writers/a-d-powells-view/" title="Links, summaries and snappy commentaries on news and media by author A.D. Powell.">A.D. Powell</a>
</li>
	<li class="cat-item cat-item-71"><a href="http://multiracial.com/index.php/category/featured-writers/daniel-mcneils-view/" title="Links, summaries and commentaries on news and media by Daniel McNeil.">Daniel McNeil</a>
</li>
	<li class="cat-item cat-item-70"><a href="http://multiracial.com/index.php/category/featured-writers/political-commentaries-by-jacob-g-hornberger/" title="Political commentaries authored by libertarian academic and writer Jacob G. Hornberger.">Jacob G. Hornberger</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://multiracial.com/index.php/category/featured-writers/tma-editorials-by-james-a-landrith-jr/" title="This section contains editorials by multiracial.com&#039;s founder, publisher and editor.">James A. Landrith, Jr.</a>
</li>
	<li class="cat-item cat-item-69"><a href="http://multiracial.com/index.php/category/featured-writers/political-commentaries-by-sheldon-richman/" title="This section contains commentaries authored by left-libertarian academic and writer Sheldon Richman. ">Sheldon Richman</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="http://multiracial.com/index.php/category/government/" >Government</a>
<ul class='children'>
	<li class="cat-item cat-item-56"><a href="http://multiracial.com/index.php/category/government/advocacy-and-comment-letters/" title="Letters sent by government entities.">Advocacy and Comment Letters</a>
</li>
	<li class="cat-item cat-item-72"><a href="http://multiracial.com/index.php/category/government/hearings-u-s-house-of-representatives/" title="Documents, statements, etc. related to multiracial identity, transracial adoption, affirmative action and other topics in the U.S. House of Representatives.">Hearings &#8211; U.S. House of Representatives</a>
</li>
	<li class="cat-item cat-item-73"><a href="http://multiracial.com/index.php/category/government/hearings-united-states-senate/" >Hearings &#8211; United States Senate</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://multiracial.com/index.php/category/government/historic-documents/" title="Historic documents such as the Constitution, Declaration of Independence, etc.">Historic Documents</a>
</li>
	<li class="cat-item cat-item-67"><a href="http://multiracial.com/index.php/category/government/judicial-decisions/" title="The court decisions and complaints contained in this section have been published here due to their focus on &quot;interracial&quot; relationships, &quot;multiracial&quot; individuals or &quot;racial&quot; classifications in general.">Judicial Decisions</a>
</li>
	<li class="cat-item cat-item-57"><a href="http://multiracial.com/index.php/category/government/legislation/" title="Legislation introduced at the federal and state levels related interracial relationships, multiracial identity and transracial adoption.">Legislation</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://multiracial.com/index.php/category/government/press-releases-sent-by-government-entities/" title="This section contains press releases sent by government entities.">Press Releases Sent By Government Entities</a>
</li>
	<li class="cat-item cat-item-64"><a href="http://multiracial.com/index.php/category/government/speeches-by-legislators-and-regulators/" title="Floor statements, speeches and other presentations by legislators, regulators or executive branch members of government.">Speeches by Legislators and Regulators</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-157"><a href="http://multiracial.com/index.php/category/letters-to-the-editor/" title="Letters to the editor and research/survey requests from readers and academics.">Letters to the Editor</a>
<ul class='children'>
	<li class="cat-item cat-item-61"><a href="http://multiracial.com/index.php/category/letters-to-the-editor/letters-to-the-editor-of-tma/" title="Reader letters sent to the editor of The Multiracial Activist and The Abolitionist Examiner.">Letters to the Editor of TMA</a>
</li>
	<li class="cat-item cat-item-65"><a href="http://multiracial.com/index.php/category/letters-to-the-editor/researchsurvey-requests/" title="Letters to The Multiracial Activist by scholars, students and the general public seeking information and volunteers for surveys and research studies.  Address your letters to &quot;editor@multiracial.com&quot;.  Requests for survey submissions and research projects should contain the following &quot;subject&quot; line: &quot;Research/Survey Project&quot;.">Research/Survey Requests</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-200"><a href="http://multiracial.com/index.php/category/media-coverage/" title="Selected texts of testimony and articles covering the work of The Multiracial Activist or The Abolitionist Examiner. ">Media Coverage</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://multiracial.com/index.php/category/online-market/" title="The Multiracial Activist (TMA) participates in affiliate programs with several companies in the following categories.  Your patronage of the companies in these categories earns TMA a commission which is used to defray publication costs and keeps us online.  Thank you for your business!">Online Market</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://multiracial.com/index.php/category/tae-articles-and-commentary/" title="The Abolitionist Examiner (TAE) is a sister publication to The Multiracial Activist.  Every other month, TAE explores concepts promoting freedom from prominent forms of group-think, focusing primarily on (but not exclusively) racial identity and racial group-think through commentary and/or direct action.  This publication&#039;s mission is to promote the belief that race is no longer a valid identifier and continued dependence on and allegiance to race-based identities only serve to suppress individuality and promote stereotypes.  It&#039;s time to break the chains of our various forms of group-think.  Liberation without, must begin with liberation within.  This publication is dedicated to the memories of those who started this journey, in particular, Frederick Douglass and William Lloyd Garrison.  The Abolitionist Examiner is registered with the Library of Congress, Washington, DC - ISSN: 1552-2881.  

Featured writers include Adam Abraham, C. Loring Brace, Wendy McElroy, and Yehudi Webster, among others.">The Abolitionist Examiner &#8211; Articles and Commentary</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://multiracial.com/index.php/category/tma-articles-and-commentary/" title="The Multiracial Activist (TMA) is an activist journal covering social and civil liberties issues of interest to to individuals who perceive themselves to be biracial or multiracial, interracial couples/families and transracial adoptees. The Multiracial Activist is registered with the Library of Congress in Washington, DC - ISSN: 1552-3446. The Multiracial Activist features articles, commentaries and papers of interest to interracial families, multiracial individuals and transracial adoptees.  Featured writers include A.D. Powell, Adam Abraham, Jacob Hornberger, James Landrith, Emily Monroy and Patrice Farmer, among others. ">The Multiracial Activist &#8211; Articles and Commentary</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://multiracial.com/index.php/category/the-multiracial-activist-newsletter/" title="The Multiracial Activist Newsletter is an informational digest of news, events, new websites and other information of interest to biracial/multiracial individuals, interracial couples/families and transracial adoptees. Published irregularly, with special alerts as news items warrant. The Multiracial Activist Newsletter is registered with the Library of Congress, Washington, DC - ISSN: 1522-6905. ">The Multiracial Activist Newsletter</a>
</li>
		</ul>
</aside><aside id="meta-12" class="widget widget_meta clearfix"><div class="widget-header"><h3 class="widget-title">Meta</h3></div>			<ul>
						<li><a href="http://multiracial.com/wp-login.php">Log in</a></li>
			<li><a href="http://multiracial.com/index.php/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://multiracial.com/index.php/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><aside id="tag_cloud-6" class="widget widget_tag_cloud clearfix"><div class="widget-header"><h3 class="widget-title">Tags</h3></div><div class="tagcloud"><a href='http://multiracial.com/index.php/tag/a-d-powell/' class='tag-link-100 tag-link-position-1' title='82 topics' style='font-size: 16.8219178082pt;'>A.D. Powell</a>
<a href='http://multiracial.com/index.php/tag/advocacy-letters/' class='tag-link-142 tag-link-position-2' title='188 topics' style='font-size: 20.2739726027pt;'>Advocacy Letters</a>
<a href='http://multiracial.com/index.php/tag/affirmative-action-and-diversity/' class='tag-link-127 tag-link-position-3' title='10 topics' style='font-size: 8.38356164384pt;'>Affirmative Action and Diversity</a>
<a href='http://multiracial.com/index.php/tag/australia/' class='tag-link-114 tag-link-position-4' title='22 topics' style='font-size: 11.4520547945pt;'>Australia</a>
<a href='http://multiracial.com/index.php/tag/biracial-and-multiracial/' class='tag-link-121 tag-link-position-5' title='85 topics' style='font-size: 16.9178082192pt;'>Biracial and Multiracial</a>
<a href='http://multiracial.com/index.php/tag/bob-jones-university/' class='tag-link-139 tag-link-position-6' title='14 topics' style='font-size: 9.72602739726pt;'>Bob Jones University</a>
<a href='http://multiracial.com/index.php/tag/book-excerpts/' class='tag-link-95 tag-link-position-7' title='34 topics' style='font-size: 13.1780821918pt;'>Book Excerpts</a>
<a href='http://multiracial.com/index.php/tag/racial-classifications/' class='tag-link-126 tag-link-position-8' title='43 topics' style='font-size: 14.1369863014pt;'>Census and Racial Classifications</a>
<a href='http://multiracial.com/index.php/tag/civil-liberties/' class='tag-link-128 tag-link-position-9' title='21 topics' style='font-size: 11.2602739726pt;'>Civil Liberties</a>
<a href='http://multiracial.com/index.php/tag/daniel-mcneil/' class='tag-link-101 tag-link-position-10' title='19 topics' style='font-size: 10.8767123288pt;'>Daniel McNeil</a>
<a href='http://multiracial.com/index.php/tag/ebooks/' class='tag-link-111 tag-link-position-11' title='64 topics' style='font-size: 15.7671232877pt;'>ebooks</a>
<a href='http://multiracial.com/index.php/tag/economics/' class='tag-link-124 tag-link-position-12' title='9 topics' style='font-size: 8pt;'>Economics</a>
<a href='http://multiracial.com/index.php/tag/europe/' class='tag-link-137 tag-link-position-13' title='16 topics' style='font-size: 10.2054794521pt;'>Europe</a>
<a href='http://multiracial.com/index.php/tag/evolution-and-human-migration/' class='tag-link-129 tag-link-position-14' title='48 topics' style='font-size: 14.6164383562pt;'>Evolution and Human Migration</a>
<a href='http://multiracial.com/index.php/tag/global-anti-racism-initiatives/' class='tag-link-130 tag-link-position-15' title='30 topics' style='font-size: 12.698630137pt;'>Global Anti-Racism Initiatives</a>
<a href='http://multiracial.com/index.php/tag/government/' class='tag-link-104 tag-link-position-16' title='148 topics' style='font-size: 19.2191780822pt;'>Government</a>
<a href='http://multiracial.com/index.php/tag/hall-of-shame/' class='tag-link-107 tag-link-position-17' title='14 topics' style='font-size: 9.72602739726pt;'>Hall of Shame</a>
<a href='http://multiracial.com/index.php/tag/hate-crimes-and-hate-groups/' class='tag-link-125 tag-link-position-18' title='70 topics' style='font-size: 16.1506849315pt;'>Hate Crimes and Hate Groups</a>
<a href='http://multiracial.com/index.php/tag/hearings/' class='tag-link-116 tag-link-position-19' title='35 topics' style='font-size: 13.3698630137pt;'>Hearings</a>
<a href='http://multiracial.com/index.php/tag/immigration/' class='tag-link-99 tag-link-position-20' title='21 topics' style='font-size: 11.2602739726pt;'>Immigration</a>
<a href='http://multiracial.com/index.php/tag/intercultural-and-transracial-adoption/' class='tag-link-131 tag-link-position-21' title='92 topics' style='font-size: 17.301369863pt;'>Intercultural and Transracial Adoption</a>
<a href='http://multiracial.com/index.php/tag/interracial-and-intercultural-families/' class='tag-link-132 tag-link-position-22' title='35 topics' style='font-size: 13.3698630137pt;'>Interracial and Intercultural Families</a>
<a href='http://multiracial.com/index.php/tag/interracial-marriage/' class='tag-link-154 tag-link-position-23' title='18 topics' style='font-size: 10.6849315068pt;'>Interracial Marriage</a>
<a href='http://multiracial.com/index.php/tag/jacob-hornberger/' class='tag-link-98 tag-link-position-24' title='23 topics' style='font-size: 11.6438356164pt;'>Jacob Hornberger</a>
<a href='http://multiracial.com/index.php/tag/james-landrith/' class='tag-link-102 tag-link-position-25' title='181 topics' style='font-size: 20.0821917808pt;'>James Landrith</a>
<a href='http://multiracial.com/index.php/tag/judiciary/' class='tag-link-117 tag-link-position-26' title='22 topics' style='font-size: 11.4520547945pt;'>Judiciary</a>
<a href='http://multiracial.com/index.php/tag/legislation/' class='tag-link-118 tag-link-position-27' title='15 topics' style='font-size: 9.91780821918pt;'>Legislation</a>
<a href='http://multiracial.com/index.php/tag/letters-to-the-editor/' class='tag-link-113 tag-link-position-28' title='122 topics' style='font-size: 18.4520547945pt;'>Letters to the Editor</a>
<a href='http://multiracial.com/index.php/tag/miscegenation-and-the-founding-fathers/' class='tag-link-133 tag-link-position-29' title='56 topics' style='font-size: 15.2876712329pt;'>Miscegenation and the Founding Fathers</a>
<a href='http://multiracial.com/index.php/tag/multi-generational-multiracial-populations/' class='tag-link-134 tag-link-position-30' title='13 topics' style='font-size: 9.43835616438pt;'>Multi-Generational Multiracial Populations</a>
<a href='http://multiracial.com/index.php/tag/newsletter/' class='tag-link-105 tag-link-position-31' title='59 topics' style='font-size: 15.4794520548pt;'>Newsletter</a>
<a href='http://multiracial.com/index.php/tag/online-market/' class='tag-link-120 tag-link-position-32' title='18 topics' style='font-size: 10.6849315068pt;'>Online Market</a>
<a href='http://multiracial.com/index.php/tag/poetry/' class='tag-link-94 tag-link-position-33' title='19 topics' style='font-size: 10.8767123288pt;'>Poetry</a>
<a href='http://multiracial.com/index.php/tag/politics/' class='tag-link-197 tag-link-position-34' title='13 topics' style='font-size: 9.43835616438pt;'>Politics</a>
<a href='http://multiracial.com/index.php/tag/popular-culture-and-literature/' class='tag-link-136 tag-link-position-35' title='40 topics' style='font-size: 13.8493150685pt;'>Popular Culture and Literature</a>
<a href='http://multiracial.com/index.php/tag/press-release/' class='tag-link-103 tag-link-position-36' title='103 topics' style='font-size: 17.7808219178pt;'>Press Release</a>
<a href='http://multiracial.com/index.php/tag/press-releases-sent-by-other-organizations/' class='tag-link-159 tag-link-position-37' title='50 topics' style='font-size: 14.8082191781pt;'>Press Releases - Sent By Other Organizations</a>
<a href='http://multiracial.com/index.php/tag/press-releases-sent-by-tma-and-coalition-partners/' class='tag-link-160 tag-link-position-38' title='33 topics' style='font-size: 13.0821917808pt;'>Press Releases - Sent By TMA and Coalition Partners</a>
<a href='http://multiracial.com/index.php/tag/privacy/' class='tag-link-91 tag-link-position-39' title='9 topics' style='font-size: 8pt;'>Privacy</a>
<a href='http://multiracial.com/index.php/tag/research-and-surveys/' class='tag-link-115 tag-link-position-40' title='92 topics' style='font-size: 17.301369863pt;'>Research and Surveys</a>
<a href='http://multiracial.com/index.php/tag/segregation/' class='tag-link-122 tag-link-position-41' title='21 topics' style='font-size: 11.2602739726pt;'>Segregation</a>
<a href='http://multiracial.com/index.php/tag/sheldon-richman/' class='tag-link-97 tag-link-position-42' title='21 topics' style='font-size: 11.2602739726pt;'>Sheldon Richman</a>
<a href='http://multiracial.com/index.php/tag/special-alert/' class='tag-link-106 tag-link-position-43' title='27 topics' style='font-size: 12.3150684932pt;'>Special Alert</a>
<a href='http://multiracial.com/index.php/tag/the-abolitionist-examiner/' class='tag-link-109 tag-link-position-44' title='120 topics' style='font-size: 18.3561643836pt;'>The Abolitionist Examiner</a>
<a href='http://multiracial.com/index.php/tag/the-multiracial-activist/' class='tag-link-110 tag-link-position-45' title='285 topics' style='font-size: 22pt;'>The Multiracial Activist</a></div>
</aside><aside id="recent-comments-2" class="widget widget_recent_comments clearfix"><div class="widget-header"><h3 class="widget-title">Recent Comments</h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Judy McKenzie {Grim}</span> on <a href="http://multiracial.com/index.php/2002/04/01/remnant-indians-of-the-southeast/#comment-4550">Remnant Indians of the Southeast</a></li><li class="recentcomments"><span class="comment-author-link">simone</span> on <a href="http://multiracial.com/index.php/2000/10/01/how-do-we-inherit-our-skin-color/#comment-4549">How Do We Inherit Our Skin Color?</a></li><li class="recentcomments"><span class="comment-author-link">Lana</span> on <a href="http://multiracial.com/index.php/2000/10/01/how-do-we-inherit-our-skin-color/#comment-4388">How Do We Inherit Our Skin Color?</a></li><li class="recentcomments"><span class="comment-author-link">Hannah</span> on <a href="http://multiracial.com/index.php/2002/08/01/the-ugly-truth-behind-the-eurasian-beauty-myth/#comment-4335">The Ugly Truth Behind the Eurasian Beauty Myth</a></li><li class="recentcomments"><span class="comment-author-link">Maggie McJannet</span> on <a href="http://multiracial.com/index.php/2001/10/01/white-slaves/#comment-4312">White Slaves</a></li></ul></aside>
	</section><!-- #secondary -->	

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer clearfix" role="contentinfo">

    
    <div id="footer-text" class="site-info">
        
	<span class="credit-link">
		Powered by <a href="http://wordpress.org" title="WordPress">WordPress</a> and <a href="https://themezee.com/themes/merlin/" title="Merlin WordPress Theme">Merlin</a>.	</span>

    </div><!-- .site-info -->

	</footer><!-- #colophon -->

</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-4cf3e9fe7df91040916a9032b3aca7cd">
	</div>
	<div class="grofile-hash-map-3b7b678c6e726962d9be8e2db78464cf">
	</div>
	</div>
<script type='text/javascript' src='http://multiracial.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://multiracial.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.12-6148'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://multiracial.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://multiracial.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://multiracial.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'120469002',post:'375',tz:'0',srv:'multiracial.com'} ]);
	_stq.push([ 'clickTrackerInit', '120469002', '375' ]);
</script>

</body>
</html>
